Package gfal2-util

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See gfal2-util in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • gfal2-util-1.5.1-1.fc27
    • × /usr/bin/python
    • × python2
    • × python2 = 2.7.13-18.fc28

Dependent packages

None.

Dependency Tree

Project Size

~2.69K total lines of code
~2.4K (89%) Python
(approximation as of 1.5.0-1.fc25)

Dependencies

1 Mispackaged; 1 Dropped
Package Upstream Fedora
  gfal2-python   M bug (NEW)
  python2   X