Package fedrepo-req

This package has a packaging problem, which should be described in the notes. Check where the problem is coming from, and work with the maintainer to correct it.

If this is a false positive, file a portingdb bug.


See fedrepo-req in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora M

There is a problem in Fedora packaging, not necessarily with the software itself. See the linked Fedora bug.

RPMs
  • fedrepo-req-0.3.0-1.fc27
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • fedrepo-req-admin-0.3.0-1.fc27
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python2-fedrepo-req-0.3.0-1.fc27
    • × python(abi) = 2.7
Links

Dependent packages

None.

Dependency Tree

Project Size

~7.81K total lines of code
~1.24K (16%) Python
(approximation as of 0.1.9-1.fc25)

Dependencies

5 Released; 1 Blocked; 1 Dropped
Package Upstream Fedora
  python-fedora (nonblocking)   I
  python-bugzilla   bug (CLOSED RAWHIDE)
  python-click  
  python-requests  
  python-six   bug (CLOSED CURRENTRELEASE)
  PyYAML  
  python2   X